SYNconenct ist down
Incident Report for
SYNconnect
Update
We are continuing to monitor for any further issues.
Posted
Sep
22
,
2023
-
08:11
UTC
Monitoring
Das Problem gelöst und wir sind kurz vor statt
Posted
Sep
22
,
2023
-
08:11
UTC
Identified
Wir haben das Problem gefunden und sind an der Lösung
Posted
Sep
22
,
2023
-
08:10
UTC
Investigating
fdsdsafdas
Posted
Sep
22
,
2023
-
08:10
UTC
This incident affects: SYNconnect ist nicht verfügbar.
×
Subscribe to Incident
Subscribe to updates for
SYNconenct ist down
via . You'll receive .